SQLSTATE [HY000]

1.29K
.
Кадило крутится, лавэха мутится
Нужен MySQL версии не ниже 5.6.4
.
Simba, Apache 2.4.6-90.el7.cloudlinux
MySQL 5.5.64-1.el7.cloudlinux
.
Simba, точно в новых версиях же добавили
.
PHP LSAPI 7.2.22 (alt)
.
Кадило крутится, лавэха мутится
# XaOS (17.02.2020 / 15:33)
Simba, Apache 2.4.6-90.el7.cloudlinux
MySQL 5.5.64-1.el7.cloudlinux
5.6.4 это не 5.5.64
.
Simba, У меня есть выбор только 5,7 но не устанавливается на эту версию.
.
Кадило крутится, лавэха мутится
5,7 подойдет
.
Добавлено: 17.02.2020 / 15:48
ни фига не ставится короче "Неверно указан пользователь, или пароль" хотя все верно ввожу. это на 5.7. Адрес БД там странный localhost (45.147.197.20:3312)

Добавлено: 17.02.2020 / 15:48
не судьба мне джон поюзать
.
Кадило крутится, лавэха мутится
Добавлено: 17.02.2020 / 15:50
# XaOS (17.02.2020 / 15:48)
ни фига не ставится короче "Неверно указан пользователь, или пароль" хотя все верно ввожу. это на 5.7. Адрес БД там странный localhost (45.147.197.20:3312)


не судьба мне джон поюзать
В хост указывай
45.147.197.20:3312

Добавлено: 17.02.2020 / 15:52
Ну или можешь нормальный бесплатный хостинг заюзать гг.
.
Simba, да уже пробывал и так и сяк и по всякому. "Ошибка подключения SQLSTATE[HY000] [2005] Unknown MySQL server host '45.147.197.20:3312' (2)"
Всего: 54